Couldn't load


Hi, i just updated my from my older version of whatsapp to 2.11.15 on my 3GS with IOS 5.1.1 . I received a notification stated that my version too old and needed an update. In the end, the whataspp seems hanging there for like few seconds and auto crashed after that. Is there anyway that i can solve?

Leave a Reply

Your email address will not be published. Required fields are marked *